[SOLVED]WPC (paid version) has stopped working for my site

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED]WPC (paid version) has stopped working for my site

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7009
    Robin
    Participant

    Greetings,

    I have a paid version of wooprice calculator PRO – it was working fine until yesterday – All of a sudden it has stopped working: it seems to be reverted to a Free version and does not support my Excel tables for price calculations. Has anyone gone thru the same problem ?

    Best,
    Robin

    #7013
    bill
    Participant

    Hello Robin,

    regarding your question, to upgrade wpc from free to pro one, you firstly need to log in in our page with the credential that you have made the purchase and download pro version.

    After downloading the pro version you need to upgrade from Free to Pro one, no data should be lost during the process, but its a good practice to make a backup.
    Here it is our documentation how to achieve that:
    https://altoswebsolutions.com/manual/woo-price-calculator/upgrade-to-pro

    If you are having problem downloading the pro version you can contact us directly here:
    https://altoswebsolutions.com/contact-us

    Waiting for your feedback
    Kind Regards,
    Bill
    AT1131

    #7012
    Robin
    Participant

    Hello Bill,

    Thank you for your response – I was using the PRO version and it was working fine (you and David helped me configure it with Excel table import for price calculation) – this might sound stupid but for an unknown reason, it was reverted to the free version – I have re-upgraded to the PRO version and the problem is fixed.

    Again thank you for a great add-on.
    -Robin

    #7011
    Robin
    Participant

    Greetings,

    Once again the same problem… WPC PRO stops working after one or two days…
    I reinstalled version 2.4.0 on my new server (new IP)…

    Can you please explain the reasons of such behaviour ?

    Best,
    -R

    #7010
    Enrico
    Participant

    Hello, anyone have this issue: It is probabily due to an update issue, the Free version is installed instead of Pro, follow this steps:

    – Uninstall the current Free Version
    – Reinstall the Pro version by downloading the last version from the website

    If this happen again is it probabily because you’ve automatic update feature and you should avoid manually updating the plugin or avoid automatically updating the plugin.

    We’re working to avoid this problem on next versions.

    Enrico
    AT1131

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.