[SOLVED]Vlookup with match does not work

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED]Vlookup with match does not work

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5030
    Cody Kremers
    Participant

    I am using a vlookup with MATCH to get a the price per from a table. In the excel sheet it calculates correctly, however, when I upload it to select the values it does not appear to do the calculations correctly as you can see in the screenshot.

    I tried just a simple vlookup and it worked – is it perhaps the MATCH that is causing this to break in the plugin?

    #5034
    Enrico
    Participant

    Dear Cody Kremers,

    I’ve noticed a strange range in the match function, I think that was the problem.

    Changing in F18, in the match function from A1 to B1 solved the problem. That’s because A1 is the “Size” cell, not a number. So I think there are some unpredictable results.

    Attached new Excel file and screenshot.

    Kind Regards,
    Enrico
    AT1322

    #5033
    Cody Kremers
    Participant

    I uploaded the v2 excel you provided and reselected the fields but I am getting errors from the calculator.

    https://www.rocketzippy.com/product/rocket-drive/

    Right from page load, it gives an error. The calculations also appear to still not work. If I change the value to “100” or some other numbers it works but “50” calculates to 0.

    Thoughts?

    #5032
    Cody Kremers
    Participant

    If you select 64MB and a QTY of 50 it does not calculate correctly on the excel sheet.

    I also need to be able to override the default qty with the qty from the excel sheet. The article here: https://altoswebsolutions.com/manual/woo-price-calculator/how-to-overwrite-quantity-field – does not appear to do anything nor work.

    Please help.

    #5031
    Enrico
    Participant

    Dear Cody Kremers,

    Please export your calculator following the instructions here:

    https://altoswebsolutions.com/manual/woo-price-calculator/export-calculator

    And attach it here in the forum, or if you want to send it in private to “hello@altoswebsolutions.com”.

    If you would like also to attach your test website credentials it will help us a lot (Please send your credentials only in private).

    Kind Regards,
    Enrico
    AT1322

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.