[SOLVED]Syntax Error with radio group

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED]Syntax Error with radio group

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5251
    yueming chen
    Participant

    I haven’t encountered this problem before. Whem I choose other option then the error was displayed.I check my jquery and jquery-migrate version,are v2.1.1 and v1.4.1 separately.

    Place a order or checkout do work but conditional logic shut when the error was shown. Really emergency..

    A screenshot was attached.

    #5253
    yueming chen
    Participant

    any input field when I fill, the error would be shown.

    #5252
    bill
    Participant

    Hello,

    regarding your problem it depends on lot of things, in other plugins that you have installed in your environment .Its quite hard for us to find the solution of a problem that we cant reproduce in our environment.

    Can you please check the version of our plugin and try to update it with the latest version of our plugin 2.3.1
    Here is our documentation how to update the plugin:
    https://altoswebsolutions.com/manual/woo-price-calculator/update

    In other cases if you have a test environment where the problem is presented, and we can test it, here you can send us the additional information:
    https://altoswebsolutions.com/contact-us

    Waiting for your response
    Kind Regards,
    Bill
    AT1017

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.