[SOLVED]Problems with the example themes

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED]Problems with the example themes

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7217
    Anura Digital
    Participant

    Hi we are trying to understand how the themes works and we have a problem with the Uikit and Bootstrap themes.

    If we use the bootstrap theme we have a lot of image fields that doesn’t render, or only shows the values. The images does’t render and the dropdown menus neither.

    In the case of the UiKit , the images fields doesn’t work. You can’t select any other option except the default image value.

    How we can proceed?

    Thanks in advance.

    #7221
    Naidi
    Participant

    Hi ,

    we have a section dedicated on how you can use themes with WooPrice Calculator.
    Here is the link: https://altoswebsolutions.com/manual/woo-price-calculator/using-themes.
    You will find all you need to implement custom themes. Inside the plug-in you will find different examples too.

    Bet regards,
    Naidi
    AT753

    #7220
    Anura Digital
    Participant

    Hi

    Yes, we are using that examples and does’t work with the image list field.

    We are trying with the Uikit and the Bootstrap. In both the image list field doesn’t work properly. In one you can’t select any image (only the default image is render) and in the other the image list field doesn’t render and show the “value” of the default image.

    Thanks in advance.

    #7219
    Naidi
    Participant

    Hi,

    did this fields work initially, with the default theme or did you try to change theme? To see if the problem is related the theme.
    If you are having this problem again, would you mind to send us dev credentials to your environment , so we can check and find the problem.
    Please for this type of information send us an email to : https://altoswebsolutions.com/contact-us.

    Best regards,
    Naidi
    AT753

    #7218
    Anura Digital
    Participant

    Hi.

    Yes, with the default theme they work fine.

    I will send an email to that email with the credentials.

    Thanks in advance

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.