[SOLVED]Checkbox value on order

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED]Checkbox value on order

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5232

    Hi,
    checkbox is displayed with “Yes” and not the assigned value (“SI” in my case). The same on order meta. Excel formula seems to work fine instead.
    This is happening since last update, before it worked (also if it took capitalized value: I use “SI” and I got “Si”). Could you fix it with the correct value?
    [attachment=370]checkbox_value.jpg[/attachment]

    ps: on log I see this warning when I add to cart “woocommerce_add_order_item_meta is deprecated since version 3.0.0! Use woocommerce_new_order_item instead.”

    #5238

    This is how it shows
    [attachment=369]checkbox_meta.jpg[/attachment]

    #5237

    Neither conditional logic works now. Hidden fields are validated as required also if they are hidden by condition.
    And I don’t know what to test (It worked with “Si”, but now it doesn’t and neither with “Yes” or “SI”).
    Before it worked fine.

    #5235
    bill
    Participant

    Hello Maria,

    sorry for the delay of giving you an answer, we were working on finding a solution for the problem that you present.
    Its quite hard for us to find a solution of a problem that we can’t reproduce in our environment.
    If you have a test environment where the problem is presented, and we can test it, here you can send us the additional information:
    https://altoswebsolutions.com/contact-us

    Kind Regards,
    Bill
    AT1054

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.