[SOLVED]can’t help the formula

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED]can’t help the formula

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6856
    MESUT BAŞARAN
    Participant

    hello in addition to this formula, b2 * c2 if the result is 900 I want to show 30% of the price. Could you help
    =EĞER(B2*C2>20000;B2*C2*D2/10000;2*D2)

    #6861
    MESUT BAŞARAN
    Participant

    =if(B2*C2>20000;B2*C2*D2/10000;2*D2)

    #6860
    Enrico
    Participant

    Hello,

    Could you please attach your Excel file?

    I’ve have some questions for you:

    – Do you mean equal to 900 or greater then 900?
    – “show 30%”, do you mean adding a 30% to the final price?

    Kind Regards,
    Enrico
    AT1365

    #6859
    MESUT BAŞARAN
    Participant

    hello.
    I’m using it for curtain site.
    I hope I can tell a little detail. I added in excelde
    for demo web page
    https://www.sezerlerperde.com/urunler/-25-indirimli-yeni-sezon-plise-zebra-perde-beyaz

    I wanted to do the excel. but could not add to the site

    #6858
    Enrico
    Participant

    Hello,

    Could you please answer to the following questions also?

    – Do you mean equal to 900 or greater then 900?
    – “show 30%”, do you mean adding a 30% to the final price?

    Otherwise would be impossible for me understand how to change the formula.

    Kind Regards,
    Enrico
    AT1365

    #6857
    MESUT BAŞARAN
    Participant

    it should initially be 30% of the normal price. width should be calculated on minimum 150 cm. height should be calculated on minimum 200 cm. higher values ​​should be calculated normally

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.