[SOLVED] Strange symbols in price 29 999.00 ₽

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED] Strange symbols in price 29 999.00 ₽

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5893
    VD
    Participant

    Hi! After update to 2.0.9 all prices from calc become broken. I see this 23 384.00 ₽ instead of this 23384.00 ₽
    Product with calc https://domisolnce.ru/shop/elektrokarniz-somfy-glydea/

    PS for a long time I’ve got this error in php log: [04-Nov-2017 11:15:01 UTC] PHP Warning: Invalid argument supplied for foreach() in /var/www/domisolnce/html/wp-content/plugins/woo-price-calculator/admin/awspricecalculator/Helper/CalculatorHelper.php on line 238″”

    #5900
    VD
    Participant

    Roll back to 2.0.7. It works fine.

    #5899
    Anonymous
    Guest

    Hello VD,
    We are working to fix your problem. We will inform update.

    Thanks
    Ataur

    #5898
    Anonymous
    Guest

    Hello VD,
    Could you please send us FTP and also WP-admin access credentials to https://altoswebsolutions.com/contact-us? We can see the price correctly by using Firefox and Chrome. Which browser are you using? please confirm us Browser Name, Browser Version, Browser Language.
    Thanks
    Ataur

    #5897
    VD
    Participant

    Nope, it’s production env.
    2.0.11 – still buged. Rolled back to 2.0.7

    btw, do you have changelog for new versions?

    #5896
    Anonymous
    Guest

    Hello VD,
    We can’t solve the problem without seeing. If you continue to roll back to the previous version, we can’t solve the problem. At the moment you are the only one having this kind of issue. You can check changelog from the download history: https://altoswebsolutions.com/my-account/download/category/1-wooprice-calculator-pro-for-wordpress.
    Thanks
    Ataur

    #5895
    david
    Participant

    Hi Vd,
    We would like you working with our plug-in.
    We are ready to make a call to better understand when and where you experiment this issue.
    Please replay directly to me on https://altoswebsolutions.com/contact-us so that we can arrange the call.
    Thank you
    David

    #5894
    VD
    Participant

    Hi! After manual update to 2.0.13 (automatic update see only 2.0.9 max) I don’t see this bug anymore.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.