[SOLVED] Showing incorrect price

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED] Showing incorrect price

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #6129
    Michael Ulm
    Participant

    Hi woo price team,

    The price for the product is incorrect. In my case when I click the color again the price calculation is correct.

    Kind regards,
    Mike

    #6143
    Enrico
    Participant

    Hi Michael,

    Please send to https://altoswebsolutions.com/contact-us your WP-admin/FTP access.

    Remember to add this link to your email. Provide me also the calculator name which gives you the problem.

    Regards,
    Enrico

    #6142
    Michael Ulm
    Participant

    Hi,

    I think we found the problem.
    we are using excel for price calculation. we have 2 input fields and a related calcuation to those fields.

    the first value in the online selection fields are not the same, like the first values of the excel sheet.
    at rendering wooprice uses the excel values for first output and not the values of initial rendering of selection fields.

    e.g. excel has 2 fields
    field A excel = 1
    field B excel = 1
    output would be (just for example an easy calculated value) = 1 + 1 = 2

    the problem is when the dropdown selection has the values
    field A dropdown = 2
    filed B dropdown = 1
    output currently is 2, because it uses excel A + excel B = 1 + 1 = 2

    in my opinion thats a bug and it should replace also at initial loading the field values of dropdown selection
    expected result should be 3, because field A dropdown + field B dropdown = 2 + 1 = 3

    Do you confirm that’S a bug?
    will you integrate a initial loading of this values in the next version(s)? or can you tell us where we can handle / bugfix this?
    Kind Regards,
    Mike

    #6141
    Paul
    Participant

    Hi!

    Can you send us your excel sheet?

    Best Regards,

    Paul

    #6140
    Michael Ulm
    Participant

    I’ve sent you the excel sheet by e-mail,
    have you received the e-mail?

    #6139
    Enrico
    Participant

    Hi Michael,

    We’ve received your excel sheet.

    We’re trying to solve your problem as soon as possible

    Best regards,
    Enrico

    #6138
    Anonymous
    Guest

    Hi Michael,
    could you please send us by mail to https://altoswebsolutions.com/contact-us your WP-admin/FTP access.

    Thanks

    Lutfun shorna

    #6137
    Michael Ulm
    Participant

    I’ve sent you an e-mail.
    take care about change any settings

    kind regards,
    Mike

    #6136
    Michael Ulm
    Participant

    Hello 🙂

    are there any improvements available?
    are you working on this little bug/problem?

    Kind Regards,
    Mike

    #6135
    Anonymous
    Guest

    Hi Michael,
    i need the given information from you :
    1) What kind of browser you are using?
    2) Please give us the exact URL and ID of the product which you have made the screenshot.
    3) we need the URL of that product and the WooCommerce Product ID
    4) Are you using a custom WPC theme?
    5) which the calculator you are using for that product?
    waiting for your response.

    thanks

    Lutfun shorna

    #6134
    Michael Ulm
    Participant

    currently in our custom theme the initial calculation works well, don’t know why this works now, because we did not made any changes.
    just in your theme the problems still exists.

    if you want you can download your theme from our site

    thank you for you help,
    Kind Regards,
    Mike

    #6133
    Anonymous
    Guest

    Hi Michael,
    What do you mean with “your theme”? In WPC are included 4 themes: The default one, Custom, Bootstrap, UIkit (Custom, Bootstrap, Uikit are only example they can not work properly) So have you solved your problem using your custom theme? Please I need the name of this also.

    Thanks

    Lutfun shorna

    #6132
    Anonymous
    Guest

    Hi Michael,
    Did you solved your issue? please let us know a feedback.

    Thanks
    Lutfun shorna

    #6131
    Michael Ulm
    Participant

    Hello,

    sorry for late response, we had a really busy time.

    yes it look like we solved the problem, but don’t know exactly how. we think it depends on the theme and on jquery, because we had their some problems too.
    feel free to look on the mentioned page, because you should have our ftp login and user login for the online shop.

    Kind Regards,
    Mike

    #6130
    Anonymous
    Guest

    Hi Michael,
    Thanks for your feedback.

    Regards
    Lutfun shorna

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.