[SOLVED] Product showing zero in cart

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED] Product showing zero in cart

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #8294
    Rob Haddix
    Participant

    When I add a (wooprice) product to my cart it shows the correct price but the total shows $0.00. If I add a product that is not a wooprice product (Fixed price) it works fine.

    PLEASE HELP! my site is down 🙁

    Also, I wanted to let you know I have set the product (Regular price ($)) to 0 on the product page

    http://www.datagrfx.com

    #8313
    Rob Haddix
    Participant

    I’ll take my website out of maintenance mode in case you want to try it for yourself. Only the Business Cards and Postcards have the “Wooprice” spread sheets, all the other products are still under construction

    http://www.datagrfx.com

    #8312
    Andreas Hofer
    Participant

    Hey there,

    I have the same problem like Rob Haddix.
    The products with Wooprice Calculator are added with 0€ in my wallet.
    May some people have an idea?

    thanks!

    #8311
    Enrico
    Participant

    Hi Rob, Hi Andreas

    I think I can help you to solve the problem on Tuesday.

    In the meantime let me know your website access credentials (it’s better a test environment) to https://altoswebsolutions.com/contact-us

    Best regards,
    Enrico

    #8310
    Rob Haddix
    Participant

    Hi Enrico,

    I’ll send credentials to your email shortly. I notice that Woocommerce had a major upgrade on 04/04/17 which is when my problem started, is that the reason this is happening?

    Thanks
    Rob

    #8309
    Enrico
    Participant

    Hi Rob,

    I’m already investigating the problem. Is your website a test or production environment?

    Could you give me a product page to work with?

    #8308
    Rob Haddix
    Participant

    Hi Enrico,

    It is in a production environment but it is in maintenance mode so only admins can see it. So, maybe you would consider that “test environment”?

    Thank you for looking into the problem

    Rob

    #8307
    Enrico
    Participant

    Hi Rob
    The last release of 04/04/2017 really was a major release with a lot of changes made!

    I’m quite sure that the “Total errors” has been fixed, but I would make some additional checks be sure that no other errors will come out.

    Please, mail to me the FTP credential so I can fix other problems you could experiment directly in your environment.

    Best practice should be try on a test environment first and then go in the production environment! 😉
    Do not forget that also WooCommerce advice to be sure that extensions should be compatible before upgrading.

    #8306
    Andreas Hofer
    Participant

    Hi Enrico,

    did you get the credentials to our site?
    I’ve sent them to you last week.
    We’ve installed the shop form scratch with the latest releases.
    May we are lucky and get some advices 🙂

    thanks

    #8305
    Enrico
    Participant

    Hi Andreas,

    Yes, got it 😉 . I think that the problem of Rob is the same of your.

    Once solved the problem of Rob, I’ll fix your problem also.

    #8304
    Enrico
    Participant

    Hi Andreas,

    I tried to access to your website but I got “Ungültiger Benutzername”.

    Please, just upgrade WooPrice Calculator to the latest release now (>= 1.2.17), and check if the problem has been solved.

    #8303
    Rob Haddix
    Participant

    Hi Enrico,

    Thank you so much for your quick response. It looks like everything is working perfect now 🙂

    Rob

    #8302
    Andreas Hofer
    Participant

    Hi Enrico,

    with the upgrade to 1.2.17 the problem is solved.
    But now I have another problem.
    I’ve installed the Theme Jupiter.
    When I calculate a product the price on the product site is always the same.
    The Console Log from Chrome is in the attachment.
    The Error comes from the main.js in line 194
    The Link to the Product is: http://wordpress.p403566.webspaceconfig.de/?product=rollenetikett
    But this problem is for all products.
    Thanks!

    #8301
    Enrico
    Participant

    Hi Andreas,

    Please send me your FTP access via Email: https://altoswebsolutions.com/contact-us, please send me wp-admin access also

    Is this a test environment?

    Best regards,
    Enrico

    #8300
    Andreas Hofer
    Participant

    Hi Enrico,

    I’ve sent you the FTP access via Email.
    Please contact us if you found something.
    thanks!

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.