[SOLVED] Problem with WordPress admin over https

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED] Problem with WordPress admin over https

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6610
    Wilbert Hepping
    Participant

    Hi,

    There is an problem when I use the woo-price-calculator over a website using https (the site admin is also using https).

    I got this error.:
    Mixed Content: The page at ‘wp-admin/admin.php?page=woo-price-calcula…add&file=01cdc32648a83acc87d85b3581c9cbd4&filename=Prices-index-match.xlsx’ was loaded over HTTPS, but requested an insecure script ‘http://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js’. This request has been blocked; the content must be served over HTTPS.

    Please change the loading of jquery to https!

    #6612
    Anonymous
    Guest

    Hi Wilbert,

    we are going to release soon a new version which fix this issue.
    In the meanwhile to remove the issue you have to comment or remove the code from this file:
    /wp-content/plugins/woo-price-calculator/woo-price-calculator.php (row:148)

    wp_enqueue_script('jquery-ui', 'http://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js', array('jquery'), '1.12.4');

    Regards,
    Simone

    #6611
    Wilbert Hepping
    Participant

    Thank you. I already fixed it

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.