[SOLVED] can’t install woopricecalculator

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED] can’t install woopricecalculator

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #6510
    Eliran levi
    Participant

    whan i update last time the woopricecalculator pro my site crashing & i have to get in to the FTP and change the folder name of the woopricecalculator plugin

    After that my web site back and i download woo-price-calculator-pro_v1.2.13 from my account & try to install but the install crashing it’s get to the stage that right open package–>install plugin–>that a big daley–>after sometime than it’s crash and stop the plugin not show and folder created with just to folders inside

    I try to install the regular version from the plugins libery and it’s stuck to and not install the error that come after is:

    install feild: 500 Internal Server Error Request Timeout This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase ‘Connection Timeout’.

    i try to extarct the rar file of woo-price-calculator-pro_v1.2.13 in my computer to see if the file is broken and is it broke i gut a errors:

    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesglobnode_modulesminimatchnode_modulesbrace-expansionnode_modulesconcat-mapexample
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesglobnode_modulesminimatchnode_modulesbrace-expansionnode_modulesconcat-mapexamplemap.js
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modules
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_moduleslazy-cache
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_moduleslazy-cachepackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_moduleslazy-cacheREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_moduleslazy-cacheindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-text
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleslongest
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleslongestpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleslongestREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleslongestindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-of
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffer
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffer.zuul.yml
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffer.travis.yml
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffertest
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffertestbasic.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_moduleskind-ofindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_modulesrepeat-string
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_modulesrepeat-stringpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_modulesrepeat-stringREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textnode_modulesrepeat-stringindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulescenter-alignnode_modulesalign-textindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-text
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleslongest
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleslongestpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleslongestREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleslongestindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-of
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffer
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffer.zuul.yml
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffer.travis.yml
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffertest
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-buffertestbasic.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofnode_modulesis-bufferindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_moduleskind-ofindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_modulesrepeat-string
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_modulesrepeat-stringpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_modulesrepeat-stringREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textnode_modulesrepeat-stringindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-lessnode_modulesaccordnode_modulesuglify-jsnode_modulesyargsnode_modulescliuinode_modulesright-alignnode_modulesalign-textindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesloud-rejectionnode_modulescurrently-unhandlednode_modulesarray-find-index
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesloud-rejectionnode_modulescurrently-unhandlednode_modulesarray-find-indexpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesloud-rejectionnode_modulescurrently-unhandlednode_modulesarray-find-indexreadme.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesloud-rejectionnode_modulescurrently-unhandlednode_modulesarray-find-indexlicense
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesloud-rejectionnode_modulescurrently-unhandlednode_modulesarray-find-indexindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modules
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-modulespackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-modulesstatic.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-modulesreadme.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-modulesbuiltin-modules.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-moduleslicense
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesis-builtin-modulenode_modulesbuiltin-modulesindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-license
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensepackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correct
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctnode_modulesspdx-license-ids
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctnode_modulesspdx-license-idspackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctnode_modulesspdx-license-idsspdx-license-ids.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctnode_modulesspdx-license-idsREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctnode_modulesspdx-license-idsLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-correctindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parse
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parsepackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parseREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parseparser.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parseLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parseAUTHORS
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licensenode_modulesspdx-expression-parseindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licenseREADME.md
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licenseLICENSE
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesnormalize-package-datanode_modulesvalidate-npm-package-licenseindex.js
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modules
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fs
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fspackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fsgraceful-fs.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fspolyfills.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fsREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fsLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fsfs.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulesgraceful-fslegacy-streams.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespify
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespifypackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespifyreadme.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespifylicense
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespifyindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promise
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisepackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisenode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisenode_modulespinkie
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisenode_modulespinkiepackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisenode_modulespinkiereadme.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisenode_modulespinkieindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promisereadme.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulespath-typenode_modulespinkie-promiseindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modules
    ! The filename or extension is too long.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-json
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-ex
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-expackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modules
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayish
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayish.npmignore
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayishpackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayish.travis.yml
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayish.editorconfig
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayishREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayishLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayishindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exnode_modulesis-arrayish.istanbul.yml
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exLICENSE
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonnode_moduleserror-exindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonvendor
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonvendorunicode.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonvendorparse.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonreadme.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonlicense
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesparse-jsonindex.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את התיקייה woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesgraceful-fs
    ! The system cannot find the path specified.
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesgraceful-fspackage.json
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesgraceful-fsgraceful-fs.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesgraceful-fspolyfills.js
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesgraceful-fsREADME.md
    הנתיב הכללי ושם אורך הקובץ חייבים שלא לעלות על 260 תווים
    ! C:UsersLevi’s FamilyDesktopwoo-price-calculator-pro_v1.2.13.zip: לא יכול ליצור את woo-price-calculatorlibwsf-uikit-2.27.1node_modulesgulp-utilnode_modulesdateformatnode_modulesmeownode_modulesread-pkg-upnode_modulesread-pkgnode_modulesload-json-filenode_modulesgraceful-fsLICENSE
    הנתיב הכללי ושם אורך הקובץ

    #6527
    Eliran levi
    Participant

    my PHP properties:

    Current PHP version: 5.4

    allow_url_fopen On
    always_populate_raw_post_data On
    date.timezone Europe/London
    display_errors Off
    error_reporting E_ALL
    file_uploads On
    include_path .:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php
    log_errors On
    mail.force_extra_parameters no value
    max_execution_time 500
    max_input_time 500
    max_input_vars 20000
    memory_limit 128M
    open_basedir no value
    post_max_size 128M
    register_argc_argv Off
    session.gc_maxlifetime 1440
    session.save_path /tmp
    session.use_only_cookies On
    short_open_tag On
    suhosin.get.max_value_length 512
    suhosin.post.max_value_length 1000000
    suhosin.post.max_vars 1000
    suhosin.request.max_vars 1000000
    upload_max_filesize 128M

    #6526
    Anonymous
    Guest

    Hi,

    how did you update the website? from your WP plugin section?
    It seems to be an issue with PHP setting.
    Please try to change those settings:
    max_execution_time 500
    max_input_time 500

    to:

    max_execution_time 50000
    max_input_time -1

    About extracting our plugin it depends by which software are you using, there is another topic about this: https://wordpress.org/support/topic/zip-is-not-working/#post-8392602

    Regards,
    Simone

    #6525
    Yourwp
    Participant

    it is true that the installation takes a looong time.
    The plugin contains loooots of files. Maybe these could be reduced somehow?

    grts

    #6524
    Anonymous
    Guest

    Hi Yourwp,

    yes we know but we need to keep all files in order to let WPC works with every kind of Excel formula.

    Regards,
    S

    #6523
    Eliran levi
    Participant

    I change settings:

    to:

    max_execution_time 50000
    max_input_time -1

    That not halp

    what could be the problem?

    #6522
    Anonymous
    Guest

    I don’t really know, It seems to be something related to your hosting configuration or when you changed the folder name of plugin.

    I can suggest you to backup your website and try to unistall-reinstall the plugin without to manually edit.
    There is no need.
    You could do it in a test environment.

    Regards,
    Simone

    #6521
    Eliran levi
    Participant

    I try to install in new website with new wordpress install with no plugins installed and i have the same problem

    #6520
    Anonymous
    Guest

    Hi,

    I tried to do the same right now without issues.
    I installed latest WP, latest WooCommerce and latest WPC PRO.
    I suppose that there is something wrong in server/webhost configuration.
    [attachment=41]plugin-screen.png[/attachment]
    Regards,
    Simone

    #6519
    Yourwp
    Participant

    Maybe they could try to install the plugin via FTP upload to the plugin folder?

    grts

    #6518
    Anonymous
    Guest

    Thanks Yourwp but WPC can’t be installed via FTP.
    In that way no tables in DB are created so WPC can’t save information about fields and formulas.

    Regards,
    S

    #6517
    Eliran levi
    Participant

    After talk with my server support thay tall me to add to .htaccess file:

    RewriteEngine On
    RewriteRule .* – [E=noconntimeout:1]
    RewriteRule .* – [E=noabort:1]

    thats work and the woopricecalculator is install

    now i have other problem i can’t save after edit calc or value and the backoffice of the plugin is not look like it is should be.

    i install the last one 1.2.18 i add a pictures of the backoffice

    #6516
    Enrico
    Participant

    Hi Eliran,

    Please send us FTP access and wp-admin access to: https://altoswebsolutions.com/contact-us

    Best regards,
    Enrico

    #6515
    Eliran levi
    Participant

    i found what the problem is whan the wordpress system in hebrew the woopriceculculator is not work well and look like the pictures i up at the last message.

    whan i change the system language to english the problem solved and work fine.

    i have to work with the system in hebrew its for costemer with only hebrew, what can we do?

    #6514
    Enrico
    Participant

    Hi Eliran,

    Is it possible you send me what I asked in the previous message?

    We can fix the problem directly in your WP website.

    Thanks

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.