[SOLVED] Cant add a Field

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [SOLVED] Cant add a Field

  • This topic has 0 replies, 1 voice, and was last updated 4 years ago by Anonymous.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #6499
    Oliver Daigel
    Participant

    Hello!
    I bought WooPrice Calculator but I can’t use it!
    When I try to add a new field and select the field type it does not open up the field type specific settings and I can not save like in the Demo.
    Please help me!

    Thanks!

    #6509
    Anonymous
    Guest

    Welcome Oliver!
    It seems to be a conflict issue with another plugin which loads his libraries when you setup WPC PRO.
    You can understand which plugin does conflict by deactivating each one and checking if select field and save button works.

    To understand the kind of conflict you could check the “console” and see if any errors appears.

    Regards,
    Simone

    #6508
    Oliver Daigel
    Participant

    I deactivated every plugin except WooCommerce.
    But it does not work.
    Where can I check the console?

    Thanks!

    #6507
    Anonymous
    Guest

    What happens by deactivating also that plugin? Does WPC work?

    To check console do right-click anywhere on the webpage, and at the very bottom of the menu that pops up, you will see “Inspect”. Click that.
    Than you will see something like this (depending on your browser, this is Chrome). Click on “Console” tab and check the errors.
    [attachment=42]console.png[/attachment]

    If you’re not able to solve the issue please send us WP and FTP access of your website through our contact form so we will check. 😉
    https://woopricecalculator.com/contact-us

    Regards,
    S

    #6506
    Oliver Daigel
    Participant

    If I deactivate Elementor it still doens’t work.

    But in the Console, there is an error. I attached a screenshot.

    Thanks!

    #6505
    Anonymous
    Guest

    Ok, there is need to investigate about the issue. By clicking the line error you can see more information about code, and file source.
    If you need more support please send us WP and FTP access of your website through our contact form: woopricecalculator.com/contact-us

    Regards,
    S

    #6504
    Oliver Daigel
    Participant

    Ok wait a secon I will send you access

    #6503
    Anonymous
    Guest

    It seems you don’t assign administrator privileges to “support” user, we can’t see plugin and other config sections.
    We wait your update to check the issue.

    S

    #6502
    Oliver Daigel
    Participant

    Oh yeah, sorry, changed it.

    #6501
    Anonymous
    Guest

    Hi Oliver,

    I’m happy to inform you that you can use the plugin now, also with all other plugin.
    There was an issue with a library which was loaded from HTTP protocol instead of HTTPS. It will be fixed also in next release.
    So we changed the file woo-price-calculator.php in the root, at line 187 from this:
    wp_enqueue_script('jquery-ui', 'http://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js', array('jquery'), '1.12.4');

    to this:
    wp_enqueue_script('jquery-ui', 'https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js', array('jquery'), '1.12.4');

    Now it should works.

    Regards,
    S

    #6500
    Oliver Daigel
    Participant

    Wow, thank you for the fast help!
    It does work now!

    Thank you!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.