does not work WPC Multiple Steps (Pro)

Home – SaaS Forums Support questions WPC Multiple Steps (Pro) does not work WPC Multiple Steps (Pro)

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5197

    when I try to create steps I get warnings “Warning: in_array() expects parameter 2 to be array, null given in /home/charodey/my-tests2.pp.ua/www/wp-content/plugins/awspc-step/admin/awspc-step/View/step/form.php on line 56>Ширина [aws_price_calc_1]”
    Data is saved
    in the second step, the warnings get bigger
    does not work WPC Multiple Steps (Pro) – I can not go to the second step, I get a warning “Please correct the errors on ‘Укажите ширину будущих жалюзи’ tab before continue”

    What should I do?
    P.S. I have WordPress 5.2.2 + WooCommerce 3.6.4 + AWS Price Calculator (pro) 2.4.4 + AWS Price Calculator – Step 1.0.1

    #5218

    [img ]http://my-tests2.pp.ua/wp-content/uploads/2019/06/Screenshot_4.png[/img]

    #5216

    [img ]http://my-tests2.pp.ua/wp-content/uploads/2019/06/Screenshot_6.png[/img]

    #5214

    [img ]http://my-tests2.pp.ua/wp-content/uploads/2019/06/Screenshot_7.png[/img]

    #5212
    Enrico
    Participant

    Hello,

    Please disable the warnings by setting “define( ‘WP_DEBUG’, false );” in your “/wp-config.php”

    More more information read point 8 of this page: https://altoswebsolutions.com/manual/woo-price-calculator/install

    Kind Regards,
    Enrico
    AT1437

    #5211

    In my “/wp-config.php”, WP_DEBUG is already set to “false”. This is not the reason.

    #5210
    Enrico
    Participant

    Hello,

    If you see warnings, the only reason is that warnings/errors are enabled to show (And if you can’t disable them with WP_DEBUG = false, it could be a misconfiguration).

    If the web server is owned by you, please check the “php.ini” configuration file. If the web server is owned by some provider send them an email and ask them how can you disable them.

    Kind Regards,
    Enrico
    AT1437

    #5209

    I turned off the error output, but it did not solve the main problem. At the completion of the first step, I cannot proceed to the second step.

    #5208
    Enrico
    Participant

    Hello,

    Please make a backup of your website and send us the test credentials of your website here:

    https://altoswebsolutions.com/contact-us

    Write as subject “AT1437”.

    Kind Regards,
    Enrico
    AT1437

    #5206
    Lasse Jensen
    Participant

    Hello,

    I got errors too.
    Please attached image.

    How can we fix this ? [attachment=529]multi-step.jpg[/attachment]

    #5204
    Naidi
    Participant

    Hello,

    it is recommend by the WordPress team to run your production site with WP_DEBUG set to false. The warning you are seeing on the
    actual page will not affect the functionality of the plugin. You have not to worry about those , anyway thank you for your feedback we will
    solve this on the next versions of the software.

    Best regards
    Naidi
    AT1490

    #5202
    Lasse Jensen
    Participant

    Hello,

    WP_DEBUG is set to false. Please see attached screenshot.
    And fatal errors wont go away if WP_DEBUG is set to false anyway.

    When can we expect a fix for these errors ?
    The software haven’t been updated for months.

    [attachment=530]debug_set_to_false.jpg[/attachment]

    #5200
    Naidi
    Participant

    Hello ,

    we are planning to update the software soon about this warnings . Please feel free to write
    us in case you have functionality problem or of every nature.

    Best regards
    Naidi
    AT1490

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.