[CLOSED] Repeating the same calculation on all products

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [CLOSED] Repeating the same calculation on all products

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #7966
    John Elsaraj
    Participant

    After installing and creating the custom calculations, it keeps repeating the same calculation for every shortcode. How can I fix this please

    #7985
    Enrico
    Participant

    Hi John,

    Check if you have the last version installed.

    If doesn’t work, please send me your FTP/WP-admin access to “https://altoswebsolutions.com/contact-us”

    Please add this link to your email.

    Regards,
    Enrico

    #7984
    John Elsaraj
    Participant

    Hey Enrico,
    http://vpclimited.com/
    Here is your password: )Dg)x&MDbKa^udiYgyY9zf#o
    You must go into SHOP ONLINE> CUSTOM SIZE FOAMS (to see the products)

    I updated AWS Price Calculator today to 2.0.5.
    Please advise as to why activating AWS Price Calculator, stops any media files not associated with the calculations from connecting to their designated areas. For example, the video on the home page stops playing and the product images no longer show up on their single product page.

    Please advise.

    I am in a conference meeting presenting this today so I have to make an excuse but I believe in this.
    Thank you!

    #7983
    John Elsaraj
    Participant

    Any news? Have you tried signing in?

    #7982
    Paul
    Participant

    Hi!
    Enrico is absent for 1 week.
    We will let you know any news about this as soon as he comes back.

    Best Regards
    Paul

    #7981
    John Elsaraj
    Participant

    Okay thank you Paul,

    I actually solved one of the problems. The issue now is that the calculation is not putting out a price. I will figure something out but let me know asap please and thank you.

    #7980
    John Elsaraj
    Participant

    Good morning, I would like to know how to proceed as I am still facing 2 of the 3 problems.

    1. Same calculation repeating on all selected product categories, instead of their own respected calculation.
    (SOLVED: By making product Variable instead of Simple)
    2. When Plugin is installed, the cost to all products with custom sizes are all $0.00 or $0.01 (NOT SOLVED)
    3. When Plugin is installed, sliders, videos and some images stop working/ do not appear (NOT SOLVED)

    Please help as I have been making up excuses as to why this is happening.

    All I want is to take the price and multiply it by 2 fields and then divide everything by 144.

    #7979
    John Elsaraj
    Participant

    Welcome back, please review my latest reply and advise.

    #7978
    Enrico
    Participant

    Hi John,

    Have you sent your FTP and WP-admin access to https://altoswebsolutions.com/contact-us?

    I don’t see any emails from you.

    Please add also the link of this page to your email.

    Please don’t write your password here, they can be seen by other people.

    Best regards,
    Enrico

    #7977
    Anonymous
    Guest

    Hi John,
    we do not know the name of your product which has problem, please provide one product url for us .
    we have tried this one : http://vpclimited.com/product/h2755-r6r-right-left-trimmed-window-seat/
    and it was working fine.

    Regards
    shorna

    #7976
    John Elsaraj
    Participant

    I just pasted all the links to the products and your forum cannot take that many links. Please go to http://vpclimited.com/select-type-of-custom-size-foams/ and see all the products there, they are all $0.00

    #7975
    Anonymous
    Guest

    Hi John,
    we found a workaround : you have to put one price in simple product for using variable $price :

    1) put the price in the simple product
    2) change from simple product to variable product
    in this way the product price remain stored and you should not get 0 anymore.

    and update new version 2.0.6 of plugin, hope this helps.

    Regards
    lutfun shorna

    #7974
    John Elsaraj
    Participant

    Excellent thank you. That is a good solution, is there any way I can hide the Price Value until the fields are entered?

    How about the other problem of videos and sliders not working once plugin is active?

    #7973
    John Elsaraj
    Participant

    Hey Luftun, your new release fixed the slider situation. Thank you so much.

    My last inquiry would be regarding hiding the price until measurements are entered?

    #7972
    John Elsaraj
    Participant

    Hey Luftan,

    Problem with the workaround is not working properly because the price is set to the simple on all variable..

    Please let me know or update me that you are working on it. I have been making up excuses. Thank you

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.