[CLOSED] Price doesn’t show

Home – SaaS Forums Support questions WooPrice Calculator (Pro) [CLOSED] Price doesn’t show

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5835
    Lee Mamane
    Participant

    Hello,

    I uploaded the excel sheet price and everything and i don’t know for some reason the plugin in perfect for a few product but when i added more than 70 products, it works weird and when i choose field to show the price, it doesn’t show anything when i click on “Add to Card” then I could see the price!
    Here is the link:
    http://pladev.com/stackwall/product/al-capone/
    Please take a look into it and let me know what is the issue.

    Thank you

    #5844
    Lee Mamane
    Participant

    it’s happening when I add more than a specific numbers of products like more than 20 and the plugin doesn’t work well and it doesn’t show the prices

    #5843
    david
    Participant

    Hi Lee,
    I tried to digit different values (from 0 to 100) in your “Length (Feet)” field, but always I got the error “Minimum Value Should be 7” (See attachment AlCaponeScreenshot).
    I do not understand the right value to digit in there. Please provide to us a screenshot to help me when the problem comes from our plug-in.

    More information on field settings could be found here: https://altoswebsolutions.com/documentation/5-1-field-types
    Bye David

    #5842
    Lee Mamane
    Participant

    I just delete all the requirement field for length but it still doesn’t work. The problem is, when I add more than 20 or 25 products, it doesn’t show any price until click on “Add to Card” but the plugin works perfect for under 20 products.

    #5841
    david
    Participant

    Hi Lee Mamane
    We are working on details you mailed.
    As soon as we have an answer I’ll replay on your private e-mail
    Thanks David

    #5840
    david
    Participant

    Hi Lee,
    Your Excel formula for the price returns “#N/A error”. If the Excel worksheets returns an error we believe that’s the first problem to be solved.
    I suggest you to mail directly to us on https://altoswebsolutions.com/contact-us to arrange a special session to grab the final solution.

    Bye David
    AT24

    #5839
    Lee Mamane
    Participant

    Hello David,

    Thank you for helping us. I just realized that when I put a product in a category, it doesn’t show the price but when I take the product out off from the category, the price shows up!

    #5838
    david
    Participant

    Hi Lee Mamane,
    It seems to me that the product al-capone doesn’t work yet on the web site you sent us previously.
    Still n/a Excel error message.. If you need more help let me know
    David
    At24

    #5837
    Lee Mamane
    Participant

    OK i will fix that part but there are bunch of products that you could check them and the problem as I said in last comment is when I put the product in a category, the price doesn’t show. I just tagged them but it is not ok.

    #5836
    david
    Participant

    Hi Lee Mamane,
    I really understand your frustration.
    We really want to help you.
    But we need a little bit collaboration from you.
    I imagine the best way to put a full stop of your problems is to arrange a skype/Anydesk meeting next monday.
    What about 10 AM (Los Angeles Time)?
    David
    At24

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.